Ask a question

102 questions

115 answers

113 comments

17 members

Ask a question
0 votes
229 views
in Smart Autonomous Solutions by
Hello I am using TMT 250 in GPS-server.net.    I have configured according to manual, GPS connect to server and  working proper but periodical, after device is stopped GSM is jammed, same problem when device is inside building and then need a lot of time to connect server again and send information (In mentioned case when I open status information, socket is closed and device record information is wrong). I tried different variations of configurations but still have same problem.  Can you send me configuration file or give me example of good configuration to reduce GSM jammed/failed.

P.S I was using GH4000 and I need to configure TMT 250 to perform same functions.

Thank you !
by
TMT 250 works properly when moving,but turns of GSM module and sometimes device even switched off when it is on stop. Could you give me data acquisition units on stop ?
by
Hello,

Could you please provide us some information:

- What is your current firmware version?

- Which configurator version you are using?

- Please take screenshots or attach your configurator for us to review.

Also, a device log file taken via terminal software when the issue occurs would help to solve this case.

Regards,

1 Answer

0 votes
by

Hello,

Could you please provide us some information:

- What is your current firmware version?

- Which configurator version you are using?

- Please take screenshots of your configuration or attach configuration file for us to review.

Also, a device log file taken via terminal software when the issue occurs would help to solve this case.

Regards,

by

Here is my firmware version and data aqcuisition. Device works properly it only the problem is when should starts moving after stop, it misses or needs a lot of time to send server information.

image

by

  GPRS Settings. and System settings:  image

image

by

Hello,

Few things that I've noticed:

1. Moving settings - 
a) Min saved records - configured 4
b) Min Period - configured 30
c) Send Period - configured 120

Basically, the device will send records to the server when it is moving after it has at least 4 records saved to memory. Your each record is saved to memory every 30 seconds, so 4 records in 120 seconds. Based on send period, the device send records after 120 seconds when it has at least 4 saved record. So it takes a total of 120 seconds to save 4 records and another 120 seconds to check memory/send saved records. I would advise you to set Min period value to something lower, for example from 30 seconds to 20 seconds so it does not conflict with send period/min saved records value.

2. Old configurator version -
Since I've noticed that you are using the old configurator, I assume you have an old firmware. Please provide us what is the firmware version in your device. Also, please create an account in this forum so I could reach you with private messages.

Regards,