Ask a question

188 questions

218 answers

207 comments

725 members

Ask a question
0 votes
23 views
in Smart Autonomous Solutions by
Hi.

I have RUT240, using LTE to access Internet and a PC behind the router (NAT).

I would like to be able to SSH to my PC from the Internet, so I did enable port 22 forwarding, but doesn't work.

I must have missed something. I see SSH packets getting to PC, it replies, but looks like they are dropped on the router before

going out to LTE.

In Firewall config, I did:

General Settings: Accept for Input, Output and Forward. Zone forwarding lan->any accept for all, wan->any accept for all.

Port Forwarding: Enabled from any host in wan to my PC IP port 22 in lan.

What am I missing here?

Any help highly appreciated.

Regards.

1 Answer

0 votes
by

Dear mmx,

Your request is related to RUT device and should be registered in another forum:

Please contact our colleagues at:

https://community.teltonika-networks.com

This forum is for SAS devices.

Regards,

Simonas

Best answer
ago by
Sorry for this.

Thank you very much.