Ask a question

126 questions

147 answers

135 comments

102 members

Ask a question
0 votes
658 views
in Smart Autonomous Solutions by
Hi

I've just upgraded the firmware of my GH4000 using TrackAssistant 2.5.0.56 to the latest FW version 1.3.71. All went fine but when connecting the device from Track assistant i get the following message after the password dialog:

"Connected Handheld Tracker device is not compatible with current Handheld GPS configurator"

My GH4000 model was purchased in February 2017.

Should i use a different version of the configurator for my device?

thanks!
by
Sorry, my Track Assistant version was 2.5.0.47, i thought i had installed the latest but i had just downloaded it, my bad...

i'm trying to upgrade now to 2.5.0.56. I'll post back if that solves the problem

2 Answers

0 votes
by
so i answer to myself! i had indeed the wrong version of the configurator (Track Assistant version 2.5.0.47). With version 2.5.0.56 it all works without the incompatibility message.

sorry for the spam and cheers to all!
by
Hi, I've been searching about Track Assistant for GH5200 and the "how" obtain or create firmware file from above, so I need to ask you about how do you get your firmware file?

Thanks in advance,

Frank
by

I have read a little bit about this track before and I found this quite helpful. Can you please explain some more info about these latest features. I have seen such kind of stuff on https://dissertation-today.com/ and this is highly recommended for students.

by
Hello franciscogomez,

To get the latest firmware you have to contact your sales manager.

Best regards.
0 votes
by
hello nice article